Lighthouse has a new layout. Prefer the old one? Return to the old layout, and switch back any time from the link at the top of each page.

RightAws::AwsError: InsufficientInstanceCapacity: Insufficient capacity.

#14

It seems that AWS can throw an error if you try to create a node and it doesn't have capacity.

The user will see the default 500 error page, but going forward it might be worth catching this error specifically and giving a better error message.

Reported by jgeiger · January 29th, 2009 @ 04:22 PM

State: open
Milestone: feature
Assigned to: jgeiger jgeiger

Activity

  1. jgeiger
    jgeiger
    • State changed from new to open
    • Milestone changed from 1.x to feature

    February 18th, 2009 @ 02:02 PM

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.